Analytics may be slow or unavailable

Incident Report for Subi

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 03:43 UTC

Identified

Some merchants may see the Analytics section of the Subi admin fail to load, or show incomplete numbers. The cause is an issue in the data pipeline behind Analytics, and we have identified it. Your subscriptions, billing and orders are not affected, and no action is needed on your side. We are working on a fix and expect Analytics back to normal within the next few days.
Posted Aug 27, 2026 - 21:29 UTC
This incident affected: Management Portal.