[ALERT - Critical] Subi Portal is down.

Incident Report for Subi

Resolved

The portal loading issue has been resolved and the Subi admin is fully available again. Thanks for your patience.
Posted Aug 27, 2026 - 21:29 UTC

Investigating

We are currently investigating this issue.
Posted Aug 27, 2026 - 11:01 UTC
This incident affected: API and Management Portal.